Bug 871 - Page does not validate
: Page does not validate
Status: RESOLVED WORKSFORME
: Roxen Public Systems
Git and CVS browsers
: unspecified
: All Other
: P3 (normal) normal
: ---
Assigned To:
: http://validator.w3.org/check?uri=htt...
:
:
  Show dependency treegraph
 
Reported: 2000-12-07 17:04 CET by
Modified: 2001-01-08 14:30 CET (History)
Scrum Prio:
In scrum?: ---
Story included in sprints:
Unplanned in sprints:


Attachments


Description From 2000-12-07 17:04:53 CET
The page http://community.roxen.com/developers/cvs
sometimes end very funny in some browsers,
It looks like you can't browse to the bottom of the page.

When you look at the source, there is no <html> / </html> in the page.

The page does not validate to the DOCTYPE.
------- Comment #1 From 2000-12-08 01:14:05 CET -------
Det känns som en teknisk del som du (js) nog har mer koll på än jag.
------- Comment #2 From 2001-01-08 14:31:03 CET -------
The missing html tags are not the cause. I suspect
you've pressed a diff link, and then a (too) big diff has been shown
in a new layer.

Note

You need to log in before you can comment on or make changes to this bug.