Bug 849 - configure adds warning flags not supported by all versions of gcc when $CC=gcc
: configure adds warning flags not supported by all versions of gcc when $CC=gcc
Status: RESOLVED FIXED
: Pike
Core
: 7.2
: All All
: P3 (normal) normal
: ---
Assigned To:
:
:
:
  Show dependency treegraph
 
Reported: 2000-12-04 18:36 CET by
Modified: 2001-01-30 18:55 CET (History)
Scrum Prio:
In scrum?: ---
Story included in sprints:
Unplanned in sprints:


Attachments


Description From 2000-12-04 18:36:54 CET
If configure detects that the C compiler used is gcc, it will add a number
of warning flags.  Amongst these are -Wno-long-long and -Wmultichar, which
are not supported by gcc 2.7.2.1.  configure should test the individual
flags to see which ones are really supported.
------- Comment #1 From 2000-12-05 18:43:55 CET -------
Fix in CVS

Note

You need to log in before you can comment on or make changes to this bug.