Bug 1999 - Index 'Box' not present in module '.'.
: Index 'Box' not present in module '.'.
Status: RESOLVED FIXED
: Roxen WebServer
Admin Interface
: 2.2
: All Windows
: P3 (normal) normal
: ---
Assigned To:
:
:
:
  Show dependency treegraph
 
Reported: 2001-08-20 14:23 CET by
Modified: 2001-09-04 14:02 CET (History)
Scrum Prio:
In scrum?: ---
Story included in sprints:
Unplanned in sprints:


Attachments


Description From 2001-08-20 14:23:09 CET
When admin interface is access the first time after server start on
"Pike v7.2 release 145, Roxen WebServer 2.2.151"
the following is output on the console.

/test/pf-2.2.151/server-
2.2.151/config_interface/boxes/ris_news.pike:50:Index 'B
ox' not present in module '.'.
------- Comment #1 From 2001-08-21 18:51:26 CET -------
Fixed on Unix at least.
------- Comment #2 From 2001-08-27 14:10:40 CET -------
It still appears on Win2k running
"Pike v7.2 release 157, Roxen WebServer 2.2.157"
------- Comment #3 From 2001-08-31 08:24:57 CET -------
*** Bug 2006 has been marked as a duplicate of this bug. ***
------- Comment #4 From 2001-09-03 20:41:26 CET -------
I fail to figure out why this happens.
Everything works just fine on Unix.
------- Comment #5 From 2001-09-04 14:03:22 CET -------
It seems to have disappeared in 2.2.185. Closing bug.

Note

You need to log in before you can comment on or make changes to this bug.