Bug 1803 - Backtrace in SSL protocol
: Backtrace in SSL protocol
Status: RESOLVED DUPLICATE of bug 2117
: Roxen WebServer
Core
: 2.2
: All Other
: P3 (normal) normal
: ---
Assigned To:
:
:
:
  Show dependency treegraph
 
Reported: 2001-06-26 22:08 CET by
Modified: 2001-09-11 20:13 CET (History)
Scrum Prio:
In scrum?: ---
Story included in sprints:
Unplanned in sprints:


Attachments


Description From 2001-06-26 22:08:56 CET
I got this with a cvs-fresh 2.2:

Cannot access global variables in destructed object.
protocols/http.pike:1008: unknown function(0)
/home/mast/Pike/7.2/lib/modules/SSL.pmod/sslfile.pike:392:
ssl_close_callback(0)
/home/mast/Pike/7.2/lib/modules/Stdio.pmod/module.pmod:696:
Stdio.File("socket", "194.52.182.147 55538", 777 /* fd=-1
*/)->__stdio_read_callback()

I interrupted a request and started another when this happened, but I can't
reproduce it that way. I didn't observe any effect in the browser.
------- Comment #1 From 2001-09-11 20:14:04 CET -------
*** This bug has been marked as a duplicate of 2117 ***

Note

You need to log in before you can comment on or make changes to this bug.