Bug 1431 - PDFs: Unnumbered named lists lose their list element names
: PDFs: Unnumbered named lists lose their list element names
Status: RESOLVED INVALID
: Roxen WebServer
Documentation
: 2.1
: All All
: P3 (normal) normal
: ---
Assigned To:
: http://docs.roxen.com/pike/7.0/tutori...
: 1701
: 882
  Show dependency treegraph
 
Reported: 2001-03-28 11:56 CET by
Modified: 2001-08-23 11:01 CET (History)
Scrum Prio:
In scrum?: ---
Story included in sprints:
Unplanned in sprints:


Attachments


Description From 2001-03-28 11:56:29 CET
Unnumbered named lists lose their list element names in the
PDF version of the manual. The URL and the corresponding page
in the PDF clearly illustrate the problem.
------- Comment #1 From 2001-05-03 09:09:18 CET -------
Come to think of it, this is probably not a bug, except for the fact that such
illegal) markup has been used at places. This changes the focus of this bug to
"exterminating <item name> abuse in non-definition lists". :-)
------- Comment #2 From 2001-05-30 14:11:11 CET -------
All PDF improvements await the new FrameMaker installation.
------- Comment #3 From 2001-08-23 11:02:12 CET -------
Fixed pointed-out URL and changed status. Will mark as VERIFIED once
I've verified that all occurrences of the bad markup is fixed.

Note

You need to log in before you can comment on or make changes to this bug.